A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2025 - 14:44 MDT
Update
To further our investigation, we plan to remove the items included in last night's release. We will report back once the rollback is complete.
The items affected by the rollback are listed in the latest release notes. Release Notes.
Posted Apr 25, 2025 - 14:38 MDT
Update
Unfortunately, we have not observed performance improvements in the stage environment following the rollback. Our investigation is now focused on the database.
We continue working on this with urgent priority and will provide an update as soon as possible.
Posted Apr 25, 2025 - 13:06 MDT
Investigating
Granicus Engineering teams are currently investigating an issue impacting govService OneView Core. Our teams are working on this issue as priority and further updates will be provided as soon as possible.
Product: govService OneView Core
Updates on this issue will continue to be provided on Status.Granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Thank you, Granicus Customer Support
Posted Apr 25, 2025 - 07:19 MDT
This incident affected: govService (OneView Core).