Granicus Issue Notification: govMeeting Canada applications- Insite, Legistar and Media Vault

Incident Report for Granicus System

Resolved

This incident has been resolved.
Posted Oct 17, 2025 - 01:32 MDT

Investigating

Granicus Engineering teams are currently investigating an issue impacting govMeeting Canada applications- Insite, Legistar and Media Vault. Our teams are working on this issue as priority and further updates will be provided as soon as possible.
Posted Oct 17, 2025 - 01:10 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (Legistar, InSite).