Granicus Issue Notification: OneMeeting PrimeGov

Incident Report for Granicus System

Resolved

This issue has been resolved.
Posted Oct 27, 2025 - 11:35 MDT

Monitoring

Service has been restored. Our teams will continue to monitor to ensure the issue is fully resolved.
Posted Oct 27, 2025 - 11:34 MDT

Investigating

Granicus Engineering teams are actively investigating a compiler-related issue currently impacting some customers. Our teams are working on this issue as priority and further updates will be provided as soon as possible.

Product: OneMeeting PrimeGov
Updates on this issue will continue to be provided on Status.Granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Posted Oct 27, 2025 - 10:12 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (OneMeeting PrimeGov).