Granicus Issue Notification: govService UK - Process Scanner Intermittent Access

Incident Report for Granicus System

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 03:53 MDT

Monitoring

Granicus Engineering teams have identified and resolved the issue affecting govService UK Process Scanner. Our teams will continue to monitor to ensure the issue is fully resolved.

Product: govService UK - Process Scanner

Thank you,
Granicus Customer Support
Posted Oct 24, 2025 - 02:01 MDT
This incident affected: govService (govService U.K.).