Granicus Issue Notification: govDelivery integration

Incident Report for Granicus System

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 10:09 MDT

Investigating

Granicus Engineering teams are currently investigating integration errors between govDelivery and Peak, Legistar, and Vision. Our teams are working on this issue as a priority, and further updates will be provided as soon as possible.

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Mar 28, 2025 - 08:58 MDT
This incident affected: govAccess - Website and Content (Vision CMS) and govMeetings - Live Video, Legislative and Agenda (Legistar, Peak).