Granicus Issue Notification: govDelivery Communications Cloud

Incident Report for Granicus System

Resolved

This incident has been resolved.
Posted Dec 09, 2025 - 15:16 MST

Monitoring

Granicus Engineering Team recently identified an issue affecting the redirection of short links. This issue has since been corrected, and normal functionality has been restored.
Posted Dec 08, 2025 - 09:17 MST
This incident affected: govDelivery - Communications (Communications Cloud).