EngagementHQ ANZ Scheduled Maintenance

Scheduled for Apr 7, 04:30 - 06:30 MDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 01, 2025 - 13:24 MDT

Scheduled

On Monday, April 7th 2025, at 4:30AM MDT, Granicus is performing standard release for EngagementHQ. We do not anticipate any outages but there is always risk when making infrastructure changes. Therefore, we have scheduled a release window. If an incident occurs during this release, we will have the appropriate staff engaged to immediately resolve it. The release window expected duration is 2 hours.
Posted Apr 01, 2025 - 13:24 MDT
This scheduled maintenance affects: govDelivery - EngagementHQ (EHQ - Australia).