GovMeetings SWAGIT - Partial Outage

Incident Report for Granicus System

Resolved

This Incident has been resolved.
Posted Oct 14, 2025 - 12:24 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2025 - 11:29 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 14, 2025 - 09:12 MDT

Update

We’re currently experiencing an issue where Live Meeting Directors are unable to move cameras or switch between camera angles during sessions. As a temporary workaround, Directors can still set up a static wide shot with audio to ensure meetings are recorded and available for public record.

Our team is actively working to restore full camera functionality. We appreciate your patience and will provide updates as progress is made.
Posted Oct 14, 2025 - 06:54 MDT

Update

We are continuing to investigate this issue and working on a fix. We will keep you posted.
Posted Oct 14, 2025 - 06:32 MDT

Investigating

Remote Directors are unable to access Avior controls to provide live production for customer meetings.
Posted Oct 14, 2025 - 03:44 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (Live Video).