Granicus Issue Notification: govDelivery EngagementHQ

Incident Report for Granicus System

Resolved

Our engineering teams were able to identify and resolve the issue.
Posted Sep 15, 2025 - 16:54 MDT

Investigating

We are currently investigating an issue affecting map tool and dashboard maps. At this time, all customers utilizing these tools will experience functionality issues.

Our engineering teams are actively working to identify the root cause and implement a resolution as quickly as possible. We will provide updates as more information becomes available.

We apologize for the inconvenience and appreciate your patience.

Thank you,
Granicus Customer Support
Posted Sep 15, 2025 - 16:30 MDT
This incident affected: govDelivery - EngagementHQ (EHQ - Australia, EHQ - Canada, EHQ - Europe, EHQ - UK, EHQ - US).